Identification algue

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
Répondre
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Identification algue

Message par EPoX »

Bonjour à tous,

Mon bac est en eau depuis deux semaines, et je commence à voir des algues apparaitre.
Elles sont très fines et sont plus présentes sur le sol que les plantes en hauteur. Je n'arrive pas à les identifier, auriez-vous une idée ?
On dirait des algues filamenteuses très fines. J'en ai retiré quelques unes, elles s'enlèvent facilement et une fois hors de l'eau elles ont une couleur un peu marron.
La rampe est puissante, mais je peux régler l'intensité... si vous avez des idées je suis preneur.

Paramètres de l'aquarium :
- 130 litres
- Rampe led chihiros série A, 55 watts, 8200 lumens.
- Filtre : Fluval 207, débit 780 L/H;
- Paramètres eau : ph 7, kh : 5, gh : 10, No2 : 0, No3 : 10, Po4 : 1, Fe : 0, K : 15 mg/L.
- Temps éclairage : 1ère semaine : 06h, deuxième semaine : 06h30, j'ai abaissé à 06h15;

Image

Image
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Hello,

Ce sont des algues filamenteuses, relativement classique je dirais.
Personnellement la rampe série A je suis moyennement fan, elle est récente ? Ca reste un bon rapport qualité prix mais le spectre est quand même moyen d'après moi. Vu le prix on ne peut pas tout avoir. Bref je m'égard.

D'après ce que tu annonces comme lumens c'est une 90 cm, ton bac fait quelle dimension ? Il faudrait toutes les infos, type de sol, type de fertilisation, CO2 (avec détails) ?
Visiblement c'est un bac assez planté que tu veux avec des plantes exigeantes.
Ce que je veux dire c'est que pour répondre à ce genre de question il faut avoir une idée générale du bac et avoir toutes les informations possibles, la cause des algues étant souvent multifactoriels et plus complexe qu'il n'y parait.
Une photo d'ensemble ça peut être bien aussi pour se faire une idée.

Raph
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Bonjour, merci pour ta réponse!

Oui, elle est récente. Je l'ai commandé il y a peu de temps. Effectivement, j'hésitais avec la Chihiros WRGB 2, on était plus dans le même tarif, j'avais échangé par mail avec le vendeur, et il m'avait dit que la Série A était suffisante..

Mon bac a les dimensions suivantes : Longueur 90cm, largeur 35cm et hauteur 45cm.
Sol : jbl aquabasis plus avec du jbl sansibar.
Co2 : bouteille réglée à 60 bulles / minutes. J'ai installé une électrovanne donc j'essaie de bien régler tout ça pour que le drop checker soit vert à l'allumage.
Pour la fertilisation j'utilise la gamme easy life (nitro fosfo et kalium).
En plus de la pompe j'ai un mur végétal au dessus de l'aquarium avec une pompe qui remonte l'eau.

Concernant les plantes il y a :
- Eleocharis parvula
- Vallisneria nana
- Echinodorus tenellus
- Pogostemon Helferi
- Hemianthus callitrichoides cuba

Voici une vue générale du bac :
Image

Merci :accord8:
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Hello,

Globalement ce que tu fais c'est cohérent, une durée d'éclairage assez limitée (pas la peine de bidouiller pour 15 min, ça ne va pas changer grand chose, tu peux laisser à 6h30 par jour). Tu apportes du CO2 c'est une bonne chose (essentielle même!), il faut démarrer le CO2 2h avant l'allumage de la lumière afin que le taux de CO2 soit optimal lors de l'allumage de l'éclairage et le couper 1h avant l'extinction.
Par contre je ne suis pas certain que ton taux de CO2 soit suffisant et ça peut être une des causes du développement des algues, en tout cas sur la photo le drop checker n'est pas vert. Il faut qu'il soit bien vert. N'hésite pas à apporter un peu plus.

Je trouve le filtre un peu light pour le volume du bac mais bon, il faut un bon brassage (surtout lorsque l'on apporte du CO2) et une bonne quantité de masse filtrante biologique (comme support bactérien).

Concernant la ferti, tu as ce qu'il faut pour les macroéléments (N, P et K) mais il manque les oligoéléments et notamment le fer. Ton sol en contient et il est neuf donc ça ne doit pas être préjudiciable pour l'instant mais attention !

Raph
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Salut,

D'accord, je vais faire ça pour l'éclairage.
Oui il est bleu pour la photo, c'est depuis que j'ai installé l'électrovanne, j'ai du mal à le voir devenir vert. J'ai augmenté un peu le co2, je vais voir demain.

Tu penses que je devrais avoir un filtre plus important ? Lorsque je mets le filtre à fond, je vois qu'il y a quand même pas mal de courant dans l'aquarium. Ce n'est pas gênant ?
Justement, je me posais la question de savoir si un courant trop fort pouvait faire apparaître des algues..
J'ai de mauvais souvenir avec l'algue corne de cerf, je n'ai pas envie de la voir revenir.

J'ai effectué de nouveau des tests ce matin, ils sont tous identiques, sauf le Po4 où je suis à 0,5mg/L, j'ai un petit déséquilibre avec le No3 qui est à 10mg/L.

J'ai prévu d'acheter le Ferro de chez Easy Life, il devrait arriver cette semaine.

Merci Raph :accord8:
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Oui il ne faut pas hésiter à augmenter le CO2, moi je suis à un peu plus de 60 bulles/minute sur un bac de 60l. Si le drop checker n'est jamais vert c'est que la quantité de CO2 est insuffisante.

Concernant le filtre, si tu viens de l'acheter c'est un peu dommage de le changer à nouveau... En tout cas pas besoin de brider ton filtre. Encore une fois j'ai un filtre qui à un débit théorique de 750 litres/heure sur un bac de 60l et ça ne pose pas de problème. Le courant ne provoque pas d'algues non.
D'ailleurs, l'algue corne de cerf est plutôt du à un excès d'ammoniac dans l'eau, de déséquilibre dans les nutriments et un faible courant.

Ca n'a rien d'un déséquilibre tes paramètres, le fameux rapport 1/10 n'est pas à prendre au pied de la lettre. Je te mets un lien d'un article (en anglais) sur la fertilisation que je trouve sympa (et je suis tout à fait d'accord avec ce qui est dit :)).
https://www.2hraquarist.com/blogs/begin ... ch-to-dose

Le ferro contient uniquement du fer il me semble, il va donc manquer les autres oligo...

Raph
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Je viens de lire l'article que tu m'as donné, c'est très intéressant, effectivement.

Concernant les oligoéléments, est-ce que tu aurais des produits à me conseiller ?

Encore merci !
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Là tu es partie sur Easy Life qui est une marque tout à fait connue et qui fait des produits de qualité mais pour la fertilisation je trouve que ça devient vite complexe (j'exagère un peu en disant ça mais au final tu vas te retrouver avec 5 bidons différents, je trouve que ça commence à faire beaucoup) et surtout Easy Life n'est pas très transparent sur le contenu exact de ces engrais. On ne sait pas exactement ce qu'il y a dedans...

Seachem pour ne pas les citer font à peu près les mêmes produits et ça peut devenir assez complexe aussi, mais eux ont le mérite de spécifier exactement ce que contient chaque engrais.

Pour en revenir à Easy Life, le produit qui chez eux contient l'ensemble des oligoéléments et par conséquent du fer c'est le Profito. Mais il contient également du potassium car c'est censé être un engrais complet (à ma connaissance ils ne font pas de produit spécifique qui contient uniquement l'ensemble des oligoéléments). Je dis censé car il ne contient pas ou très peu de nitrates et de phosphates.
Mais comme toi tu as pris tous les éléments séparément ça peut devenir le casse tête et du coup le Kalium et le Ferro ne seront pas forcément utiles si tu utilises le Profito. J'espère ne pas t'avoir perdu... Car là ça peut commencer à devenir un peu complexe.

Je vais terminer sur ça... Mais ça ne répond pas vraiment à ta question.
Pour faire au plus simple, il est possible de prendre uniquement un seul produit (engrais) qui contient l'ensemble des éléments (eh oui ça existe !) et donc ne pas s'embêter. Le gagnant est le Tropica Specialised Nutrition !!!

Je m'arrête là pour ce soir.

Raph
Avatar du membre
Lune_en_BullE
Modératrice
Modératrice
Messages : 2620
Enregistré le : 01 janv. 2009, 22:32
Contact :

Re: Identification algue

Message par Lune_en_BullE »

Elsass, tu sais s'il est compatible avec les crevettes cet engrais ? Je regarde pour m'en prendre un, pour le bac d'eau saumâtre mais j'ai une vingtaine de crevettes/escargots :lol:

EDIT : mmmh, je suis entrain de faire des recherches mais il me semble avoir vu que ça faisait monter le taux de NO3. Je vais peut-être partir sur profito qui n'en contient pas du coup
"Tout ce que nous devons décider, c'est que faire du temps qui nous est imparti."
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Merci pour tes renseignements !

J'avais déjà la gamme easy life pour mon ancien aquarium, les bidons sont déjà pas mal entamés... je vais acheter un peu de profito pour être complet, et une fois que tout sera terminé je passerais sur le Tropica Specialised Nutrition.

Je me bats toujours avec le co2 depuis que j'ai mis en place l'électrovanne... la bouteille et ouverte à fond et le drop checker peine à passer au vert... affaire à suivre !
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

EPoX a écrit :
04 nov. 2020, 19:41
Je me bats toujours avec le co2 depuis que j'ai mis en place l'électrovanne... la bouteille et ouverte à fond et le drop checker peine à passer au vert... affaire à suivre !
Surprenant !
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Salut !

J'ai effectué quelques tests, même sans électrovanne, le débit maximum est de 140 bulles / minutes..

Je mets en route le co2 02 heures avant l'allumage mais je ne sais pas si c'est suffisant, même si la bouteille est ouverte au maximum, le drop checker n'est pas vert. Tu penses que je peux le mettre en route avant ?

Mon système co2 est un dennerle 160 primus, pour les aquariums jusqu'à 160 litres.
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Hello,

140 bulles minutes ça commence à faire...

Si 2 heures avant c'est suffisant. Même lorsque les lumières s'éteignent, le drop checker n'est toujours pas vert ?

Et le diffuseur c'est quoi ? Le problème vient peut-être de là. Est-ce qu'il est bien dans une zone de courant, correctement positionné ? Est-ce qu'il fonctionne correctement ?

Raph
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Quand les lumières s'éteignent si il est au vert.

Les plantes bullent donc je pense que ça doit être bon.

C'est un flipper de la marque dennerle.
Il est positionné à gauche, tu peux le voir sur la photo globale que j'avais fais. Il n'est pas à côté des cannes de rejet mais il y a quand même du courant.
Image
Avatar du membre
ElsassRaph
Subadulte
Subadulte
Messages : 538
Enregistré le : 13 mars 2012, 16:02
Contact :

Re: Identification algue

Message par ElsassRaph »

Ah oui le fameux flipper Dennerle... Je ne pense pas que ce soit ce qu'il y a de mieux en terme d'efficacité de la diffusion. Un petit upgrade de ce côté là ne ferait pas de mal.
Il y a des diffuseurs que l'on peut directement brancher sur le circuit du filtre externe, c'est plus efficace et ça fait une chose de moins dans le bac.

Voici deux exemples : https://www.aquascape-boutique.fr/diffu ... e-12_16_mm

https://www.co2art.fr/collections/aquar ... inline-co2

Raph
bugpb60
Alevin
Alevin
Messages : 69
Enregistré le : 19 juin 2017, 11:05
Contact :

Re: Identification algue

Message par bugpb60 »

Les algues vertes filamenteuses sont assez fréquentes lorsque l'on démarre un bac.

La température de l'eau est a combien ? 23-24 c'est bien.
Tu changes au moins 30% chaque semaine ?
Enfin ça manque de plantes à croissances rapides non pour concurrencer un peu les algues ? (Heteranthera zosterifolia , Ceratopteris thalictroides , Hygrophila polysperma )

En attendant, il faut nettoyer à la main..
EPoX
Oeuf
Oeuf
Messages : 40
Enregistré le : 25 mai 2008, 11:48
Contact :

Re: Identification algue

Message par EPoX »

Je viens vous donner un peu de nouvelles !
Le bac est à 23 degrés.
Je change entre 20 et 30 % chaque semaine.
J'ai remarqué que les quelques physes et mélanoïdes que j'avais dans le bac avait l'air de les manger, j'en ai donc rajouté une dizaine que j'avais dans un autre bac et ils se sont régalés, à ce jour je n'ai plus l'algues filamenteuses, je croise les doigts.

Sinon Raph, j'ai bien reçu le profito, ainsi que le jbl proflora direct, et à vrai dire ça change la vie. Je ne sais pas pourquoi je ne l'ai pas mis plus tôt.. j'ai du bricoler un petit peu mais ça passe. Je surveille un petit peu, notamment à l'allumage du co2 le temps que la valve anti retour se fasse un petit peu, des fois ça reste bloqué. Je pense que ça s'améliorera dans le temps.

Du coup je règle le co2, je l'ai baissé un petit peu... Le drop checker est vert :accord8:

Merci pour tes précieux conseils !
Image
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité