Je dois mal faire quelque chose mais quoi???

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Je dois mal faire quelque chose mais quoi???

Message par nicau87 »

Bonjours
Mon bac est un 200L de 6mois, j'ai rajouter un il y a un mois 2*30Wa ma galerie faisant donc un total de 4*30W,je fertilise a chaque changement d'eau (donc 1/semaine) avec 1ml d'algoflash, je met également du co² (artisanal) et pourtant je n'arrive pas a avoir de belle plante, je voulais faire un tapis Lilaeopsis mais il ne poussen pas et est recouvert d'algues verte comme les vitres d'ailleur...Je ne comprend pas ce que j'ai raté, il doit me manqué quelque chose mais quoi ??? :cry:

Merci

Avatar du membre
dawei
Subadulte
Subadulte
Messages : 669
Enregistré le : 02 déc. 2006, 10:30
Contact :

Message par dawei »

Bonjour,

Pour connaitre la raison de l apparition des algues en bac equilibré (entre 6 mois et 1an) il faut que tu mesure ton taux de nitrate et phophate.

Donne nous ton les parametres de ton eau et on verra si quelque chose ne va pas :wink:
-Bac Malawi 250
6 labidochromis caeruleus, 1/1 melano parallelus, 1/1 pseudo elongatus flavus, 1 pseudo perspicax orange cap

-Bac Rio 180 sud americain

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

J'ai une eau douce au ph neutre et nitrate presque a zero.Par contre je ne connais pas mon taux de phosfate :oops:

Avatar du membre
dawei
Subadulte
Subadulte
Messages : 669
Enregistré le : 02 déc. 2006, 10:30
Contact :

Message par dawei »

Alors essaye de connaitre ton taux de phosphate. Mais tu dis avoir presque 0 de nitrates (les plantes s en nourrissent) donc cela freine surement leur croissance aux detriments des algues...
Pour bien faire il te faudrait un rapport nitrate/phosphate de 1 pour 10.

Tiens nous au courant
-Bac Malawi 250
6 labidochromis caeruleus, 1/1 melano parallelus, 1/1 pseudo elongatus flavus, 1 pseudo perspicax orange cap

-Bac Rio 180 sud americain

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Je ne comnle pas ce manque de nitrates avec mon aport d'algoflash toute les semaines??

Avatar du membre
Nikola
Adulte
Adulte
Messages : 1283
Enregistré le : 20 août 2006, 18:53
Contact :

Message par Nikola »

Salut, comment as-tu planté ton lilaeopsis ? As tu bien retiré toute la laine de roche ? (la laine de roche favorise les algues) Normalement il faut tout retirer et planter les brins avec une petit pince, par petits bouts, relativement espacés; je demande cela car c'est très fastidieux et tout le monde ne le fait pas.
Il lui faut également un éclairage intense (1W par litre), lorsque que celui ci est insuffisant, les feuilles ont tendance à s'étirer en hauteur et les buissons s'éclaircissent.
Enfin, ces plantes sont un lieu privilégié pour le développement des algues car les brins retiennent les impuretés, limitent le brassage de l'eau dans la zone donc les cochonneries s'y accumulent et les algues croissent dans ce milieu fertile sans être genées par le courant.
Perso; je syphonne régulièrement les déchets afin de nettoyer le massif mais les algues se développent un peu tout de même.
Image

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Merci beaucoup de ton aide sa m'aide a y voir plus claire un tapis de riccia serait plus "facile"?
Je l'ai acheter sans laine de roche mais avec une sorte de mousse comme support je l'enlève quand meme??Je casserais pas mal de racine si je fais sa!!

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

:aide: Alors d'autre hypothèse sur mon probleme?

Avatar du membre
dawei
Subadulte
Subadulte
Messages : 669
Enregistré le : 02 déc. 2006, 10:30
Contact :

Message par dawei »

nicau87 a écrit ::aide: Alors d'autre hypothèse sur mon probleme?
Je maintient qu il nous faudrait le taux de nitrate et phosphate de ton bac, on y verra peut etre plus clair...
-Bac Malawi 250
6 labidochromis caeruleus, 1/1 melano parallelus, 1/1 pseudo elongatus flavus, 1 pseudo perspicax orange cap

-Bac Rio 180 sud americain

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Le probleme c'est que je n'ai rien pour tester les Po4 et a mon animalerie ils n'ont pas de test :(

scalaire92
Coelacanthe
Coelacanthe
Messages : 19921
Enregistré le : 25 oct. 2005, 14:41

Message par scalaire92 »

NO3/PO4 10 à 15/1 (et non l'inverse).


On peut acheter aussi en VPC un test phosphates. JBL recommandé.
- Vous devrez faire sans moi, on me cherche querelle, mais je suis le coupable. Donc ce sera sans moi maintenant

Avatar du membre
Lenaic78
Nageur libre
Nageur libre
Messages : 159
Enregistré le : 13 juil. 2004, 04:37
Contact :

Message par Lenaic78 »

Bonjour,

j'ai exactement le meme probleme avec mes élodéa densa: les plantes grandissent mais reste jaune, avec des feuilles tres écartées. Et elles se font envahir d'algues. :?

Pourtant je mets 3 gouttes d'algo dans mon aquarium tous les jours pour le fer. je ne connais pas mon P04, mais je peux vous dire que mon éclairage d'origine est faible: 2*25. :x

Nicau87 si tu trouves la solution, pense à moi. :wink:
Cause déménagement:
Aquarium 160L + tous mes accessoires = 200 euros

Avatar du membre
Pecky
Bio-shadock
Bio-shadock
Messages : 6057
Enregistré le : 06 mars 2006, 12:49
Contact :

Message par Pecky »

le truc c que pour chaque aquarium, la solution est differente...

pour vous aider correctement l un comme l autre on partirait sur de bonnes bases avec des tests...
Pecky

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

En attendant de résoudre mon probleme d'algues, quel plantes gazonnante me conseillez vous?

(Sachant que j'ai de la lilaeopsis et qu'elle ne pousse pas super.Je vous rapel que j'ai 4*30W pour 200Lbrut avec algoflash toute les semaines et injection de co².Pas de sol nutritif)

Avatar du membre
Antoine91
Prédateur
Prédateur
Messages : 4141
Enregistré le : 06 oct. 2004, 13:29
Contact :

Message par Antoine91 »

D'une, tu n'as toujours pas donné de réponse concernant ton taux de phosphate.
Deux, une grosse majorité de plantes se nourrissent grâce aux éléments nutritifs se trouvant dans un sol ... nutritif :wink:.
Tu peux mettre de l'éclairage à outrance et de l'engrais à gogo, ce n'est pas a qui comblera le déficit nutritionnel.
Dans ton bac, tu n'as pas de sol et un déséquilibre NO3/PO4 donc les plantes végètent et les algues en profitent. CQFD.
Donc pas la peine de rajouter autre chose si l'équilibre général de tous les composants n'est pas rétabli.
:rechercher:

Image
Les ancistrus et autres Loricariidés ne sont pas des nettoyeurs : un peu de respect ! :roll:
Et je ne parle pas des corydoras ...

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Ok...je vois.

On m'avais pourtant dis qu'une majorité de plantes se nourissaient via les feuilles et non pas par les racines ( cf plantes de mangrove)

Avatar du membre
Lenaic78
Nageur libre
Nageur libre
Messages : 159
Enregistré le : 13 juil. 2004, 04:37
Contact :

Message par Lenaic78 »

Pecky a écrit :le truc c que pour chaque aquarium, la solution est differente...

pour vous aider correctement l un comme l autre on partirait sur de bonnes bases avec des tests...
Salut,
oui tu as raison, donc je vais faire un post separé explicant plus en détail mon problème.

Merci et bonne chance nicau87 :wink:
Cause déménagement:
Aquarium 160L + tous mes accessoires = 200 euros

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Merci a toi lenaic :wink: et bonne chance également!

nicau87
Juvénile
Juvénile
Messages : 230
Enregistré le : 18 juin 2006, 09:47
Contact :

Message par nicau87 »

Salut Antoine91!

J'ai pas pu faire de test de po4 car aucun des magasin autours de chez moi n'en possede :cry: J'ai tester mes nitrates et ils sont a 0 donc je suppose que mon déséquilibre vient de la, il faut donc que j'augmente mon taux de nitrates petit a petit jusqu'a ce que les algues disparaissent non??

Avatar du membre
Antoine91
Prédateur
Prédateur
Messages : 4141
Enregistré le : 06 oct. 2004, 13:29
Contact :

Message par Antoine91 »

Salut,

Il faut absolument tester les phosphates.
Si tu dois rajouter des nitrates, autant le faire correctement et surtout en rapport avec le taux de phosphates sinon tu cours à la cata.
De plus, le taux de phosphates est peut-être lui aussi à 0.
Il faudra donc rajouter phosphates ET nitrates.
:rechercher:

Image
Les ancistrus et autres Loricariidés ne sont pas des nettoyeurs : un peu de respect ! :roll:
Et je ne parle pas des corydoras ...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 1 invité