Impossible de se débarasser de ces algues !!!

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
Répondre
Avatar du membre
Daminus
Juvénile
Juvénile
Messages : 207
Enregistré le : 18 mai 2005, 20:19
Contact :

Impossible de se débarasser de ces algues !!!

Message par Daminus »

Bonjour, depuis qulques mois une algue c'est installé dans mon bac, aprés une grosse invasion, j'ai réussie a diminuer et stabiliser la quantité de ces algues, mais je n'arrive pas a m'en débarasser, elles se sont même installées sur le sol !!

Image
Image
Image
Image

Quel est le nom de cette algue, et surtout existe t'il une solution pour m'en débarasser ??

Le bac :
80L brut
No3 15
No2 0
TH 8
TAC 20
Ph 8
sbuttard
Juvénile
Juvénile
Messages : 250
Enregistré le : 01 avr. 2005, 00:05
Contact :

Message par sbuttard »

Je soutien moralement Daminus de ton mon coeur car j'ai le même problème !

Mes néons sont neufs et diffusent 1w/2l d'eau, je donne de l'engrais régulièrement en plus d'un sol nutritif, je fais 20% de changement d'eau chaque semaine. Pour mes paramètres d'eau voir ma signature, mais il semblent "corrects".

C'est désespérent !!! Help Help Help ! :( :( :(
Rena 95l - Filtre JBL e702 greenline - EasyLedTube 742mm + EasyLed Control 1
1 Corydoras Serbaï + 1 albinos - 5 Platy - 2 crevettes Amano
T:25° - pH:7,8 - Cl2:0 - KH:6 - GH:8 - No2:0 - No3:1
Avatar du membre
Firaz
Subadulte
Subadulte
Messages : 518
Enregistré le : 29 déc. 2004, 00:27
Contact :

Message par Firaz »

slt

j'ai eu le meme probleme d'algue il y a quelque temps et je n'arrivé
pas a m'en débarrasser doncj'ai couper toutes les feuille ou elle aparraissait donc énormement et j'ai fait un changement d'eau tous les deux jours et maintenant
les plantes sont toute petite mes plus du tout d'algue :)

parcontre il faudrait fairre sa le plus rapidement possible car ellle se multiplient trés vite et sa fé vraiment pas beau!!

j'espere vous avoir aider tous les deux

ps : daminus quel est le nom de la plante sur la deuxieme photo car j'ai la meme et sur cette plante que tout a commencer. merci d'avance
Pour m'aider a financer mon aquarium j'ai trouver ce moyen :

http://www.eurobarre.com/?p=049866470044

Pour plus d'info envoyer un Mp
Avatar du membre
Etienne
Nageur libre
Nageur libre
Messages : 190
Enregistré le : 23 avr. 2004, 19:31
Contact :

Message par Etienne »

J'ai exactement le même probleme ! :( Et ce depuis pas mal de temps j'essaye de m'en débarrasser mais c'est tres tres dur !!

Bon courage !

Merci de ton conseil Firaz je vais essayer :)
Avatar du membre
Firaz
Subadulte
Subadulte
Messages : 518
Enregistré le : 29 déc. 2004, 00:27
Contact :

Message par Firaz »

re

sa peut peut etre dire que sa vient d la lumiere car elle ne se dévellope pas a l'ombre .

je dis sa comme sa
Pour m'aider a financer mon aquarium j'ai trouver ce moyen :

http://www.eurobarre.com/?p=049866470044

Pour plus d'info envoyer un Mp
Avatar du membre
Etienne
Nageur libre
Nageur libre
Messages : 190
Enregistré le : 23 avr. 2004, 19:31
Contact :

Message par Etienne »

Oui j'ai remarqué ca aussi ! Par exemple j'ai une racine dans mon aquarium et le sable qui est en dessous et qui recoit donc moins de lumiere n'a que tres peu d'algues contrairement a celui qui est exposé.

Donc peut etre qu'il faudrait faire une sorte de coupure de lumiere ? mais ca peut etre nocif aussi non :?:
Avatar du membre
Bert31
Alevin
Alevin
Messages : 70
Enregistré le : 11 mars 2005, 16:07
Contact :

Message par Bert31 »

:( Moi aussi j'ai eu ce problème et j'avais remarqué que l'apparition de ces algues était arrivée en même temps que l'augmentation de mon Ph car j'étais passé d'un Ph de 6.5 à un Ph de 7.5 voir 8.
Donc ayant voulu me débarasser de toutes ces algues pinceaux j'ai d'abord commencé par couper toutes les feuilles infectées et ensuite j'ai fait descendre mon Ph jusqu'à revenir à 6.5.
Depuis ces algues n'évolue plus dans mon bac. :)
Je ne sais pas si ce phénomène s'avère logique ou pas mais depuis je suis tranquille.
A bientôt...
sbuttard
Juvénile
Juvénile
Messages : 250
Enregistré le : 01 avr. 2005, 00:05
Contact :

Message par sbuttard »

Mon problème d'algues a effectivement à peu pres commencé lorsque j'ai ajouté les 2 néons supplémentaires.

Peut-être devrais-je arrêter d'éclairer avec les 4 néons et ne laisser que les 2 d'origine pendant quelques semaines ?

Ce qui me gène c'est que dans d'autres post du forum, lorsque quelqu'un a un problème d'algues, ce qu'on remarque en premier c'est s'il a moins de 1w/2l, et on lui conseille systématiquement de rajouter des l'éclairage !

Attention à ceux qui m'ont conseillé de doubler la lumière si mes algues régressent avec seulement les 2 néons d'origine ! :wink:

Verdict dans quelques semaines !
Rena 95l - Filtre JBL e702 greenline - EasyLedTube 742mm + EasyLed Control 1
1 Corydoras Serbaï + 1 albinos - 5 Platy - 2 crevettes Amano
T:25° - pH:7,8 - Cl2:0 - KH:6 - GH:8 - No2:0 - No3:1
Avatar du membre
DavidBoB
Juvénile
Juvénile
Messages : 383
Enregistré le : 06 juil. 2005, 15:02
Contact :

Message par DavidBoB »

Salut, j'ai exactement les même algues que toi et j'ai 18w d'éclairage pour un 96L brut !

Bizarrement les algues n'apparaissent que sur certaines plantes et jamais sur d'autre. Bon j'attends de voir ce qui ce passe chez toi avant de m'y mettre chez moi :roll:
Je chercher :
* Un chauffage pour un aqua de 20L
D'avance merci ...
Avatar du membre
Etienne
Nageur libre
Nageur libre
Messages : 190
Enregistré le : 23 avr. 2004, 19:31
Contact :

Message par Etienne »

Je sais pas si c'est vraiment une bonne idée de repasser a un seul néon car les plantes risque d'en avoir besoin de la lumiere !

Faut voir et tester :wink:
sbuttard
Juvénile
Juvénile
Messages : 250
Enregistré le : 01 avr. 2005, 00:05
Contact :

Message par sbuttard »

Je ne sais pas non plus si ce sera bon d'éclairer moins mais c'est presque mon dernier espoir !

De toutes façons, les algues prolifèrent et détruisent les plantes à petit feu... Un peu plus ou un peu moins ! L'important est que j'arrête ces saloperies même si je dois tout replanter !

Les algues et les plantes sont très liées, il est extremement compliqué de trouver le paramètre qui fait régresser les unes et pas les autres !
Rena 95l - Filtre JBL e702 greenline - EasyLedTube 742mm + EasyLed Control 1
1 Corydoras Serbaï + 1 albinos - 5 Platy - 2 crevettes Amano
T:25° - pH:7,8 - Cl2:0 - KH:6 - GH:8 - No2:0 - No3:1
Avatar du membre
Firaz
Subadulte
Subadulte
Messages : 518
Enregistré le : 29 déc. 2004, 00:27
Contact :

Message par Firaz »

slt :D

je voulait savoir la marque de vaut néon car c'est peut etre sa qui donne toute les algue de nos probleme

les miens sont des aquarelles de chez philips 18W/89 et 18w/54

voila a vous de dire
Pour m'aider a financer mon aquarium j'ai trouver ce moyen :

http://www.eurobarre.com/?p=049866470044

Pour plus d'info envoyer un Mp
sbuttard
Juvénile
Juvénile
Messages : 250
Enregistré le : 01 avr. 2005, 00:05
Contact :

Message par sbuttard »

Pour les miens, les premiers sont ceux du bac d'origine, je suppose que ce sont des juwel. Quand ils sont les seuls allumés le bac à des couleurs plutôt jaunatres.

Les deux autres sont les seuls 38w 105cm que j'avais trouvé chez bo...ic. "Favorise les plantes et évite les algues"... Je ne me souviens plus de la marque, l'emballage était en plastique rouge ovale avec des embouts verts. Starter en kado. Je regarderais si j'ai gardé la boite.
Rena 95l - Filtre JBL e702 greenline - EasyLedTube 742mm + EasyLed Control 1
1 Corydoras Serbaï + 1 albinos - 5 Platy - 2 crevettes Amano
T:25° - pH:7,8 - Cl2:0 - KH:6 - GH:8 - No2:0 - No3:1
Avatar du membre
Etienne
Nageur libre
Nageur libre
Messages : 190
Enregistré le : 23 avr. 2004, 19:31
Contact :

Message par Etienne »

Alors moi ce sont un Sylvania Daylight 25W et un Nominal TX ACTIZOO de 18w.

Mais je viens de changer le Nominal TX il y a 4 jours car j'ai lu plusieurs fois que d'autres personnes avaient ce type d'algues avec ce néon mais n'en avaient pas sans et j'ai pu lire aussi que les néons " roses " pouvaient eux aussi facoriser l'apparition d'algues si il n'y a pas un bon equilibre dans le bac et le Nominal TX et un néon " rose " .... :wink:

Donc bon je vais voir si il y a une différence maintenant ...
Avatar du membre
Firaz
Subadulte
Subadulte
Messages : 518
Enregistré le : 29 déc. 2004, 00:27
Contact :

Message par Firaz »

c'est vrai j'ai aussi un néon rose maintenant faudrait etre sure que se soit sa . dite si vous avez des néon rose !!!! lol !!
Pour m'aider a financer mon aquarium j'ai trouver ce moyen :

http://www.eurobarre.com/?p=049866470044

Pour plus d'info envoyer un Mp
Baïa
Oeuf
Oeuf
Messages : 2
Enregistré le : 03 août 2005, 10:53
Contact :

Message par Baïa »

je suis loin d'être une pro de l'aquarium et j'ai aussi le même pb d'algues

Ce que je peux vous dire c'est qu'elles sont apparues suite à un dérèglement du programmateur d'éclairage: l'aqua était resté allumé 24h/24 pendant deux jours et ça a été flagrant pour les algues. Je suis partie le samedi matin et quand je suis revenue le lundi, les plantes était couverte de ces filaments noirs. Depuis, je coupe quand ça ne fait pas beau mais je n'arrive pas non plus à tout éradiquer. Ce problème paraît donc vraiment lié à l'éclairage.

si ça peut faire avancer....
Avatar du membre
Etienne
Nageur libre
Nageur libre
Messages : 190
Enregistré le : 23 avr. 2004, 19:31
Contact :

Message par Etienne »

Merci pour ton expérience ! :D

En tout cas c'est sur que l'éclairage joue un rôle fondamental dans l'équilibre de l'aquarium :!:
Avatar du membre
Darth
Adulte
Adulte
Messages : 1470
Enregistré le : 02 mai 2005, 21:44
Contact :

Message par Darth »

bon ben pareil, je viens garnir la liste de ceux qui ont des algues et qui savent pas pourquoi...


mes algues sont venues du jour au lendemain sans raisons apparents... elles étouffent mes plantes, je n'ai pas de nitrates, j'ai un néon de 4200K et 10000K réglés de 9h30 à 20h30...

ca se propage partout, vitres, la pompe est toute verte!

bref à part couper les plantes qui heureusement poussent trés vite... ben je sais pas quoi faire! j'ai pas envie d'utiliser des produits qui de toute facon ne régleront pas la cause...

on dit que les algues sont signe de bonne qualité de l'eau... tant mieux mais ca m'arrange pas!

j'ai des tonnes d'escargots, mais pas assez pour tout manger

il parait aussi que c'est une phase de l'évolution du bac, que ca partira comme c'est venu... à la bonne heure!

des idées?
j'ai l'impression que tout le monde a été confronté à ce problème, mais personne ne sait pourquoi c'est parti!
Pas de poissons pour le moment, juste des idées, de la poussière et des outils :)
Mais douce sera l'eau et un troupeau de Corydoras sterbai il y aura!
Avatar du membre
Daminus
Juvénile
Juvénile
Messages : 207
Enregistré le : 18 mai 2005, 20:19
Contact :

Message par Daminus »

désolé de ne pas avoir répondu avant mais je sort du période de boulot intensse.

Bon alors, pour ces algues le probleme est apparement du a la dureté de l'eau.
Ce sont des algues rouges (oui oui, j'ai bien dis rouges), elles apparaissent en général dans des eau assés dures la ou le courant est est le plus élevé.

Une des solutions est de faire changer violament les paramétres de son eau en supprimant les plantes les plus touchées.
je ssuis entrain de tester et apparement ca marche.
je vous tiens au courant des que j'ai réussi a les éliminer.

Une autre solution, que je n'ai pas encore testé est de faire une injection d'acide acétylsalicylique dans l'eau en utilisant de l'aspirine.
La dose serait de 500 mg pour 100 litres d'eau...
Avatar du membre
Darth
Adulte
Adulte
Messages : 1470
Enregistré le : 02 mai 2005, 21:44
Contact :

Message par Darth »

c'est violent tout ca... et les poissons risquent pas de partir avec les algues?
Pas de poissons pour le moment, juste des idées, de la poussière et des outils :)
Mais douce sera l'eau et un troupeau de Corydoras sterbai il y aura!
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité